Перейти к содержанию
BlackBerrys.ru

wizard_sv

Пользователи
  • Публикаций

    10
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о wizard_sv

  • Звание
    Новичок
  1. Провел танцы с бубном в четвертый раз. Скачал крайнюю прошивку для разработчиков с оф.сайта; в окне первоначальной настройки установил англ.язык, указал регион США, отказался от включения геолокации, остальные шаги пропустил; ввел настройки для vpn (protonvpn, сервер США) и поставил на автоподключение; раздал вайфай с андроид (билайн), подключился vpn; приступил к завершению настроек, ввожу ID крутит загрузка и ничего, пропускаю, перехожу к окну региональные настройки - тоже крутит загрузка и ничего, пропускаю, в окне поиска обновлений сразу цепляет свежую прошивку и начинает загружать (значит с подключением к серверам все норм), завершаю настройки. Итог - ежевики нет, блэкберри протект недоступен не включается. Перехожу в настройки тела и ввожу ID там - загружается и отображаются данные учетки, блэкберри ворлд работает. Но ежевики нет и протектом таже беда. Так в чем может быть проблема? Аппарат стукнутый? Может у кого такое было?
  2. Почитайте предысторию вопроса. Я всегда сам прошивал все свои ежевики. Тут проблема конкретно с q10, у него с коробки ежевика не появляется. Если есть какие варианты решения - озвучивайте, буду благодарен. Если нет, то не надо всякую ерунду писать. Выше по форуму участник Master писал о схожем случае, но его давно тут не было и спросить нет возможности как он устранил проблему. Поэтому спрашиваю у того, кто тут есть
  3. Почитайте предысторию вопроса. Я всегда сам прошивал все свои ежевики. Тут проблема конкретно с q10, у него с коробки ежевика не появляется. Если есть какие варианты решения - озвучивайте, буду благодарен. Если нет, то не надо всякую ерунду писать. Выше по форуму участник Master писал о схожем случае, но его давно тут не было и спросить нет возможности как он устранил проблему. Поэтому спрашиваю у того, кто тут есть
  4. Вообще, если не сложно, напишите полную инструкцию (сим-карта вставлена или нет, и т.д.). Уже все перепробовал, а ежевика не появляется
  5. У меня на z10 тоже никаких проблем со значком ежевики нет, он после прошивки на месте. Проблема именно с q10 (это проблема, кстати, с коробки). Я все делаю именно как ты описал. Но значок так и не появляется...
  6. Так никто и не смог ответить. Значит форум мертв
  7. Всем доброго дня! Может кто сможет помочь как разобраться в ситуации. На блэкберри q10 не появляется значок ежевики! Пробовал с разными ОПСОСами, результат один - нет ежевики, не включается протект и ранее не запускался bbm (когда он еще обслуживался). Остальное все работает - id, bbworld и т.д. Три раза накатывал прошивку (даже для разработчиков которая), с использованием vpn, как положено. Удалял устройство из кабинета блэкберри протект, удалял саму учетку протект. Ничего не помогает
  8. Аппарат один. Пробовал с разными ОПСОСами, результат один - нет ежевики, не включается протект и ранее не запускался bbm (когда он еще обслуживался). Остальное все работает - id, bbworld и т.д. Три раза накатывал прошивку (даже для разработчиков которая), с использованием vpn, как положено. Удалял устройство из кабинета блэкберри протект, удалял саму учетку протект. Ничего не помогает
  9. Удалось решить эту проблему? Если да, то просьба максимально полно описать решение этой проблемы. У меня аналогичная ситуация, тоже всю голову сломал
×
×
  • Создать...