Перейти к содержанию
BlackBerrys.ru

Рекомендуемые сообщения

11 часов назад, attasche сказал:

Правильно пишут, продлили для 10-ки.

бб 9900 ос 7,1 пару дней назад писали что ос не поддерживается 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Все! Конец! На 10-ке пишет: "Вы не можете отправлять сообщения в данный чат, так как WhatsApp более не поддерживает этот телефон".....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 часов назад, Kost сказал:

Все! Конец! На 10-ке пишет: "Вы не можете отправлять сообщения в данный чат, так как WhatsApp более не поддерживает этот телефон".....

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Активировал новый номер в Вацап на ББ Паспорт. Вставил в Болд. Всё заработало. Попробуйте с Андрюшей. Может тоже сработает

Изменено пользователем Владимир Светлов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Только что перепрошивал. Сразу не запустился. Поменял год на 2015. Опять всё работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

столкнулся с проблемой. Blackberry Passport прошивка 10.3.3.2205

прошил по новой. чистый аппарат. ввел ББАЙДИ

скачал whatsapp. при попытке активировать пишет что у вас устаревшая версия и требует обновить. При нажатии на конпку обновить, перекидывает в ББВорлд где кнопка "ОТКРЫТЬ" и все.
Порочный круг какой-то.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ватсапп сразу после запуска пишет что давай переходи на другое устройство или закрывай приложение. Ставил на бб9900. Так же другие месенджеры типа xms и wechat вообще не проходят регистрацию по номеру

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Странно. Обновлялся автолоадером до последней версии, Whatsapp восстановил из бэкапа - все работает, включая чаты. Единственное - сообщение о том, что устройство не поддерживается, вылезает при первом запуске, но потом все пропадает, и все работает как и раньше. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

тоже обновился до последней, ватсап ставил с нуля на номер на котором его никогда не было и прогу загружает, при запуске на экране 2 надписи, закрыть и инфа о том что пора переходить на новое устройство. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сегодня инфу прочитал:

27.12.2017, 13:40.

"Популярный мессенджер WhatsApp уже начиная с первого января 2018 года перестанет работать на мобильных устройствах под управлением Windows 8.0 или более ранних версий, а также BlackBerry OS или BlackBerry 10. Об этом сообщает IBTimes. Команда разработчиков отметила, что приложение не перестанет работать на всех устаревших смартфонах одновременно. Отключение функций будет происходить постепенно, и пользователи должны быть готовы к этому "в любое время. Также в 2018 году WhatsApp прекратит поддержку платформы Nokia S40, а в 2020 году приложение перестанет работать на смартфонах под управлением Android версии 2.3.7 и более ранних.""

У меня на Паспорте WhatsApp пока работает (апк-файл скачал). Чем дальше, тем больше ВВOS отодвигают... Эээх... такую ось забросили:sad:

  • Чего? 1
  • Скепсис 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У всех на нашем телефоне ВотсАп перестал работать?! Есть какие-нибудь решения кроме смены телефона?;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
23 часа назад, Николай П. сказал:

Есть какие-нибудь решения кроме смены телефона?;)

Временные, полистайте последние страницы - 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо. Как понял, по ссылке пишут, что работает только приложение для Андроид через эмулятор, но для Болд 9900 его ведь нету. Или не правильно понял?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Николай П. сказал:

но для Болд 9900 его ведь нету

Упс... Извините, был невнимателен...

9900 самая обалденная звонилка, как-то так :bbm-emoticon-148:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да тут вообще тема для олд девайсов с BIS/BES ОС 4.0-7.1.....

Тут уже всё, окончательно......

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Бился бился с 9900 и разбился, всё... ни смена даты ни перезагруз ни чо не воскреашет Вззаааап.

помянем (

RIP

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вопрос уважаемым экспертам.

На Passport установлили нативную версию. Все летает, все рабдотает, ничего не тормозит.

НО! Видит только контакты, попавшие на телефон через gmail и отказывается видеть новые контакты. Т.Е. завел нвый контакт - в ВотцАппе его нет...

Подскажите пожалуйста. я что-то где-то не включил?? Или все-таки...

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А нативная разве работает? О_0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ох. Сорри. Ввел в заблуждение. Андроидная, естественно.

Все в порядке: не включил в настройках доступность контактов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 15.02.2018 в 16:03, Аскет сказал:

Ох. Сорри. Ввел в заблуждение. Андроидная, естественно.

Все в порядке: не включил в настройках доступность контактов.

Топиком ошиблись. Тут разговор про BBOS, для ВВ10 есть отдельная тема в соответствующем ему разделе

WhatsApp для BlackBerry 10 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×