Перейти к содержанию
BlackBerrys.ru
RAUB

Установка прошивки с помощью автолоадера

Рекомендуемые сообщения

11 часов назад, dimongovorkov сказал:

Так вроде писали, что откатываться только в пределах 10.3 можно.

Во многих старых инструкциях пишут про откат с сохранением пользовательской информации.

Мне ни чего сохранять не надо.

Хочу откатиться и настроить всё с нуля.

Есть ли у кого опыт?

Там какое-то шаманство с определёнными версиями должно быть, но не могу найти мануал с какой на какую и чем, автолоадером или сачеси.

Изменено пользователем Tietetter

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, Tietetter сказал:

Во многих старых инструкциях пишут про откат с сохранением пользовательской информации.

Мне ни чего сохранять не надо.

Хочу откатиться и настроить всё с нуля.

Есть ли у кого опыт?

Там какое-то шаманство с определёнными версиями должно быть, но не могу найти мануал с какой на какую и чем, автолоадером или сачеси.

Пробовали? https://blackberries.ru/2015/02/28/kak-vernutsya-na-operacionnuyu-sistemu-blackberry-10-2-1/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, Tietetter сказал:

Есть ли у кого опыт?

Полистайте 

На последних страницах есть более простой вариант, чем описанный в топике.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В ‎29‎.‎06‎.‎2018 в 10:48, Vic_51 сказал:

Полистайте 

На последних страницах есть более простой вариант, чем описанный в топике.

С разблокировкой проблем нет. Все учётки живые и отвязанные.

Надо понизить версию ОС.

На днях поставил Химеру, но боязно пользоваться, хотя у неё есть пункт смены ОС на любую по выбору.

Интересно, она дейтвительно это может, или гарантировано кирпич сделает из трубы...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, Tietetter сказал:

С разблокировкой проблем нет. Все учётки живые и отвязанные.

Надо понизить версию ОС.

На днях поставил Химеру, но боязно пользоваться, хотя у неё есть пункт смены ОС на любую по выбору.

Интересно, она дейтвительно это может, или гарантировано кирпич сделает из трубы...

Химера то может, она может даже разлочивать аппараты по кабелю, но ведь она денег стоит или вы где-то ломаную нашли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
7 часов назад, Tietetter сказал:

На днях поставил Химеру

И правильно, можно с её помощью, получится. Я прежде давал просто простой совет с этого форума, с прогнозируемым результатом :wink:

 

4 часа назад, Henry2005 сказал:

но ведь она денег стоит или вы

можете на недельку скачать пробную версию и поправить нужное.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 часов назад, Vic_51 сказал:

И правильно, можно с её помощью, получится. Я прежде давал просто простой совет с этого форума, с прогнозируемым результатом :wink:

 

можете на недельку скачать пробную версию и поправить нужное.

Странно, ни где на их сайте и её форумах нет упоминания, что она может безболезненно переписать 10.3.3.ххх на что то более раннее :-(

Очково делать эксперименты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, Tietetter сказал:

Очково делать эксперименты.

Чуть выше показал ещё вариант, выбирайте сами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, Tietetter сказал:

Странно, ни где на их сайте и её форумах нет упоминания, что она может безболезненно переписать 10.3.3.ххх на что то более раннее :-(

Очково делать эксперименты.

Я проверил - вшивается в аппарат 10.3.2.ХХХ без проблем, но аппарат не запускается - только моргает код ошибки с помощью ЛЕД-индикатора. Пришлось вшить назад 10.3.3.2205 - аппарат нормально заработал.

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, Henry2005 сказал:

Я проверил - вшивается в аппарат 10.3.2.ХХХ без проблем, но аппарат не запускается - только моргает код ошибки с помощью ЛЕД-индикатора. Пришлось вшить назад 10.3.3.2205 - аппарат нормально заработал.

СПАСИБО !!!! огромное за информацию.

На буржуйских форумах читал, что информация о заблокированных версиях вшита в NVRAM, в которую лоадеры и софтины доступа не имеют, и писать туда могут только в RIM.

Печаль большая :-((((

Купил новый аппрат на замену "утопленика". А он уже был обновлён :-((((((

Теперь имею проблемы со сторонним софтом, который на 10.3.3 не работает.

Поменялся бы не глядя на аппарат с 10.2, или любой другой которую можно понизить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 05.07.2018 в 08:26, Tietetter сказал:

Поменялся бы не глядя на аппарат с 10.2, или любой другой которую можно понизить.

Такой найти практически невозможно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×