Перейти к содержанию
BlackBerrys.ru
insafagel

Не появляется значок ежевики на q10

Рекомендуемые сообщения

В 10 августа 2019 в 23:54, Mmaster сказал:

У меня на кушках багофича: на самом деле, вайфай включён на обоих аппаратах, только вот при работе сети+впн значок вайфая не отображается, как будто ему не хватает места в правом верхнем углу экрана. Ещё есть идея относительно бб-протекта. Он включён только на одном аппарате, где есть значок ежевики. Буду экспериментировать дальше. Я упёртый)

Сплошные непонятки с этой кушкой....попробовал вайфаи на другом провайдере -ежевика на месте и без впн....походу нужно копать настройки роутера наверное...знать бы какие.

 

Изменено пользователем dmitry77

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 08.07.2019 в 18:50, Mmaster сказал:

Коллеги, как заставить ежевику появиться?

Два совершенно одинаковых аппарата с идентичными настройками. На одном ежевика есть, на другой - исчезла после обновления софта. 

Реанимировать ежевику не получается.

Всякие BBID, естественно, имеются. Работаю только через канадский VPN. 

Мозг уже сломал.........

20190708_181802.jpg

Удалось решить эту проблему? Если да, то просьба максимально полно описать решение этой проблемы. У меня аналогичная ситуация, тоже всю голову сломал

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ОПСОСы одинаковые?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 26.02.2020 в 20:04, attasche сказал:

ОПСОСы одинаковые?

Аппарат один. Пробовал с разными ОПСОСами, результат один - нет ежевики, не включается протект и ранее не запускался bbm (когда он еще обслуживался). Остальное все работает - id, bbworld и т.д. Три раза накатывал прошивку (даже для разработчиков которая), с использованием vpn, как положено. Удалял устройство из кабинета блэкберри протект, удалял саму учетку протект. Ничего не помогает

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может, просто нет универсального решения в вашем случае. По идее, полная перепрошивка автолоадером должна снимать все программные глюки.

Попробуйте в четвёртый раз. Без сим-карты, первичная настройка под «чистым» вайфаем, на английском и т.д.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Провел танцы с бубном в четвертый раз. Скачал крайнюю прошивку для разработчиков с оф.сайта; в окне первоначальной настройки установил англ.язык, указал регион США, отказался от включения геолокации, остальные шаги пропустил; ввел настройки для vpn (protonvpn, сервер США) и поставил на автоподключение; раздал вайфай с андроид (билайн), подключился vpn; приступил к завершению настроек, ввожу ID крутит загрузка и ничего, пропускаю, перехожу к окну региональные настройки - тоже крутит загрузка и ничего, пропускаю, в окне поиска обновлений сразу цепляет свежую прошивку и начинает загружать (значит с подключением к серверам все норм), завершаю настройки. Итог - ежевики нет, блэкберри протект недоступен не включается. Перехожу в настройки тела и ввожу ID там - загружается и отображаются данные учетки, блэкберри ворлд работает. Но ежевики нет и протектом таже беда. Так в чем может быть проблема? Аппарат стукнутый? Может у кого такое было?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

wizard_svотписался в личку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...