Перейти к содержанию
BlackBerrys.ru
tyreman

9900 ругался и сдох. 507 ошибка и ноль эмоций

Рекомендуемые сообщения

9900 болд сначала загружался, потом открывался Протект и он успешно подвисал. Все началось с того что после мегафоновской сим поставил родной белорусский велком.

пытался перепрошить вайпнул, перепрошил. Загрузка зависла гдето на 80 процентов. Опять вайпнул ббсаком и нифига. Реперь он тупо говорит что ошибка 507 а при прошивке на компе пишет что ничего не найдено и никаких прошивок тут нет

Что теперь делать ума не приложу, а телефон срочно нужен

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

9900 болд сначала загружался, потом открывался Протект и он успешно подвисал. Все началось с того что после мегафоновской сим поставил родной белорусский велком.

пытался перепрошить вайпнул, перепрошил. Загрузка зависла гдето на 80 процентов. Опять вайпнул ббсаком и нифига. Реперь он тупо говорит что ошибка 507 а при прошивке на компе пишет что ничего не найдено и никаких прошивок тут нет

Что теперь делать ума не приложу, а телефон срочно нужен

Реанимация после неудачной прошивки

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пробовал. Пишет что не нашел ничего. Черное окошко и пипец.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

9900 болд сначала загружался, потом открывался Протект и он успешно подвисал. Все началось с того что после мегафоновской сим поставил родной белорусский велком.

пытался перепрошить вайпнул, перепрошил. Загрузка зависла гдето на 80 процентов. Опять вайпнул ббсаком и нифига. Реперь он тупо говорит что ошибка 507 а при прошивке на компе пишет что ничего не найдено и никаких прошивок тут нет

Что теперь делать ума не приложу, а телефон срочно нужен

 

Были ли попытки прошить со снятой батареей?

 

Были ли попытки прошить с использованием ДМ 6-ой версии?

 

Пендосские источники:

http://supportforums.blackberry.com/t5/forums/searchpage/tab/message?filter=labels%2Clocation&location=forum-board%3ABold&q=507

http://supportforums.blackberry.com/t5/BlackBerry-Bold/Error-507/m-p/1702207/highlight/true#M113754

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB10144&sliceId=2&cmd=displayKC&docType=kc&noCount=true&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пробовал прошивать без батареи.

стоит дм 6

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пробовал прошивать без батареи.

стоит дм 6

 

Выходит, проблема уже не софтовая.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если правильно понял,то ДМ не видит нуждающегося в прошивке телефон,у меня был похожий случай,пришлось переустанавливать винду,так что попробуйте прошить на другом пк,и еще,надеюсь вы перед прошивкой удаляли фаилы Vendor.xml и Device.xml.

Изменено пользователем PUTNIK

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
вот то мне выдает при попытке прошить любым из способов

 

post-6476-0-48247500-1390746115_thumb.jp

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если правильно понял,то ДМ не видит нуждающегося в прошивке телефон,у меня был похожий случай,пришлось переустанавливать винду,так что попробуйте прошить на другом пк,и еще,надеюсь вы перед прошивкой удаляли фаилы Vendor.xml и Device.xml.

 

Пробовал на другом компе. слава богу в квартире 2 ноутбука.

эффект такой же

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да да да,точно такое же окно,на другом ноуте уже стоял ДМ?Если стоял то снесите прошивку и ДМ с пк,затем переустановите в обратном порядке.И еще глупый вопрос,вы прошивку на пк ставили точно для 9900?

Изменено пользователем PUTNIK

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на другом ноуте стоит ббсак и ДМ не ставил. Я вообще их ДМ не очень люблю.

 

Вот видит ноут само тело через ббсак и подключает его без проблем.

 а вот наичнает наливать прошивку = гавно такое вот.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 прошилось на одном из ноутов, но в итоге: БЕЛЫЙ ЭКРАН без каких-либо надписей.

Пытаюсь открыть второй раз, так на аппарате белый экран, а в проге Connecting to bootrom: _

вытащил батарейку пошло снова загружаться.... по итогу тоже самое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

попробуйте другую прошивку, например, постарше. Как будто, какое-то несоответствие оси и аппарата.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

и попробовать поставить последнюю версию ДМ, старые были некоторые очень глючные

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ща буду пробовать. Установил новый дм,

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ничего! затык происходит на стадии "Восстановление связи с JVM"

на смарте белый экран а прога зависла на этом "восстановлении" и все.

Походу все-таки шлейф

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Блин! затык происходит когда прога выдает: восстановление связи с jvm

 

пробую прошить по типу: 

Реанимация после неудачной прошивки

 

отпишу о результатах

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Прошился путем реанимации, прога закрылась, аппарат перезагрузился и опять белый экран.

 

Может быть проблема в Батарее? стоит Крафтманн Li-ion 3.6V 1300mAh 4/7Wh

Правда месяц работала. а потом потух и стал вылезать ББ Протект и подвисать и то привело к работе над перепрошивкой, Потом ошибка 507 на белом экране и потом уже просто белый экран

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ничего не помогло! отчаяние ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Конечно может быть бредовая идея,но попробуй вот этот способ,не понимаю что он делает с телефоном,но наверняка что то с памятью, http://www.blackberrys.ru/forum/index.php?showtopic=18740&page=1

Может этот способ заставит его загрузится с ошибкой 507,но с черным вместо белого экрана,у меня именно черный после вайпа.

Изменено пользователем PUTNIK

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...