Перейти к содержанию
BlackBerrys.ru
cougar

BlackBerry® Storm 9550

Рекомендуемые сообщения

Народ, если тут остался кто живой, лежал мой шторм 9550 около года в тумбочке, тут я его увидел и решил взять в качестве второго телефона, зарядил, и беда, не работает вибро, нет тактильной отдачи, и при звонке нет вибрации, перелопатил весь гугл и так и не понял где находится само вибро внутри аппарата?и есть ли возможность его заменить?

Живых практически нет. :)

Можно предположить, что закис вибромоторчик. А если позвонить на шторм с включенным вибро и во время звонка легонько постучать. Если просто залип - может отойдет. А нет, так вскрывать и смотреть... Вот тут вроде неплохая инструкция по разборке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Живых практически нет. :)

Можно предположить, что закис вибромоторчик. А если позвонить на шторм с включенным вибро и во время звонка легонько постучать. Если просто залип - может отойдет. А нет, так вскрывать и смотреть... Вот тут вроде неплохая инструкция по разборке.

Ну так в том то и беда,разбирать я знаю как,а вот где вибромоторчик находится, без понятия))оглядел его весь и так и не нашел)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну так в том то и беда,разбирать я знаю как,а вот где вибромоторчик находится, без понятия))оглядел его весь и так и не нашел)

Ну Вы прям заставляете разобрать рабочий Storm. Хорошо. Завтра, если не лень будет, разберу и найду Вам этот моторчик...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну Вы прям заставляете разобрать рабочий Storm. Хорошо. Завтра, если не лень будет, разберу и найду Вам этот моторчик...

Буду вам премного благодарен,кстаи разборка самая простейшая))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Буду вам премного благодарен,кстаи разборка самая простейшая))

Ну разобрал я таки аппарат. Вы не поверите. Там нет вибромоторчика! :)

post-38446-0-19831700-1417709758_thumb.j

Вот эти 4 большие пятака - это контакты, которые срабатывают при "дожатии" и происходит "клик". Точнее контакты - это прямоугольные полоски над пятаками. А сами пятаки это динамики. Т.о. звук "клика" и, непосредственно функция "вибро", воспроизводятся этими динамиками. Могу это утверждать, т.к. включал телефон и проигрывал "вибро" в разложенном состоянии. post-38446-0-72039500-1417711822_thumb.j

В свете вышеизложенного могу предположить (из простого) глюк софта. Попробуйте сделать wipe и посмотреть на реакцию. Судя по тому, что аппарат у Вас не использовался долгое время, то и нужных данных там нет. После wipe терять нечего.

Второй вариант (посложнее) - поломалась некая выходная звуковая усилительная часть на эти динамики. В схемотехнике лень разбираться.

Для начала попробуйте wipe. Если не поможет и будет желание поковыряться в схемотехнике - могу предложить даташиты на аппарат.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну разобрал я таки аппарат. Вы не поверите. Там нет вибромоторчика! :)

attachicon.gifIMG_20141204_205553.jpg

Вот эти 4 большие пятака - это контакты, которые срабатывают при "дожатии" и происходит "клик". Точнее контакты - это прямоугольные полоски над пятаками. А сами пятаки это динамики. Т.о. звук "клика" и, непосредственно функция "вибро", воспроизводятся этими динамиками. Могу это утверждать, т.к. включал телефон и проигрывал "вибро" в разложенном состоянии. attachicon.gifIMG_20141204_214507.jpg

В свете вышеизложенного могу предположить (из простого) глюк софта. Попробуйте сделать wipe и посмотреть на реакцию. Судя по тому, что аппарат у Вас не использовался долгое время, то и нужных данных там нет. После wipe терять нечего.

Второй вариант (посложнее) - поломалась некая выходная звуковая усилительная часть на эти динамики. В схемотехнике лень разбираться.

Для начала попробуйте wipe. Если не поможет и будет желание поковыряться в схемотехнике - могу предложить даташиты на аппарат.

 

Ну разобрал я таки аппарат. Вы не поверите. Там нет вибромоторчика! :)

attachicon.gifIMG_20141204_205553.jpg

Вот эти 4 большие пятака - это контакты, которые срабатывают при "дожатии" и происходит "клик". Точнее контакты - это прямоугольные полоски над пятаками. А сами пятаки это динамики. Т.о. звук "клика" и, непосредственно функция "вибро", воспроизводятся этими динамиками. Могу это утверждать, т.к. включал телефон и проигрывал "вибро" в разложенном состоянии. attachicon.gifIMG_20141204_214507.jpg

В свете вышеизложенного могу предположить (из простого) глюк софта. Попробуйте сделать wipe и посмотреть на реакцию. Судя по тому, что аппарат у Вас не использовался долгое время, то и нужных данных там нет. После wipe терять нечего.

Второй вариант (посложнее) - поломалась некая выходная звуковая усилительная часть на эти динамики. В схемотехнике лень разбираться.

Для начала попробуйте wipe. Если не поможет и будет желание поковыряться в схемотехнике - могу предложить даташиты на аппарат.

Спасибо Вам за то что подсказали. Я так и предполагал,вайп сделал практически сразу, видать что то со стороны элктрики, еще буквально сейчас заметил что под батарейкой бумажка красного цвета, а значит где он отсырел, понесу завтра людям разбирающимся во внутренностях, благо на мой город один такой существует) спасибо Вам еще раз.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В итоге вчера я его в пяты раз разобрал, попробывал в разобраном состоянии включить вибро, и оно волшебным образом заработало, вот уже пол дня с ним, все четко))спасибо еще раз за помощь)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В итоге вчера я его в пяты раз разобрал, попробывал в разобраном состоянии включить вибро, и оно волшебным образом заработало, вот уже пол дня с ним, все четко))спасибо еще раз за помощь)

Да пожалуйста. Я хоть от пыли внутри аппарат почистил. А то как разобрал - чуть плохо не стало, сколько там мусора. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А у меня 9550 чет йоту не хватал вафлю йотовскую...

Вроде забивал аппаратные, оператора, потом по по промобиле пробивал другие устройства цепляются без проблем, а мой 550-ый не хочет...

Хотя другие сети видит без проблем... Прям мистика была...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...