Перейти к содержанию
BlackBerrys.ru

Рекомендуемые сообщения

5 часов назад, crmabbitt сказал:

@Antey~ Какая у вас версия прошивки?

10.3.3.1463 10.3.3.2205

Но я уверен что дело не в версии П.О. а в гугл сервисе старом 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, antoniosrecords сказал:

10.3.3.1463 10.3.3.2205

Но я уверен что дело не в версии П.О. а в гугл сервисе старом 

так проблема в том что стоит последний кобальтовский. более нового нету и работало как часы потом раз и прекратило :). 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, Antey~ сказал:

так проблема в том что стоит последний кобальтовский. более нового нету и работало как часы потом раз и прекратило :). 

выбираю телефон на андроиде сижу( сил нет больше с этим возиться, патчить приложения любимые, смотреть как они вылетают, а теперь ещё и не скачать побыстрому

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA там есть com.android.vending-6.0.0-cobalt-build2.apk от 30 августа. 

сносим старый и устанавливаем этот. в итоге все заработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а поверх не? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, antoniosrecords сказал:

а поверх не? 

поверх через сачези можно а я сам себе на почту кинул и прямо с мобилы апк ставил поэтому удалять пришлось :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 минут назад, Antey~ сказал:

поверх через сачези можно а я сам себе на почту кинул и прямо с мобилы апк ставил поэтому удалять пришлось :)

Спасибо, Друг! Всё заработало!

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
21 минуту назад, antoniosrecords сказал:

Спасибо, Друг! Всё заработало!

 

не за что :). Главное решение нашлось а остальное мелочи. Значит еще поборемся и будем пользоваться своими девайсами с удовольствием

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, Antey~ сказал:

не за что :). Главное решение нашлось а остальное мелочи. Значит еще поборемся и будем пользоваться своими девайсами с удовольствием

боюсь меня уже не хватит всё равно)) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, antoniosrecords сказал:

боюсь меня уже не хватит всё равно)) 

да ладно со старыми bbos танцев больше было в россии чтоб сервисбуки цеплять :). Так что все решаемо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 04.09.2017 в 21:06, Antey~ сказал:

https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA там есть com.android.vending-6.0.0-cobalt-build2.apk от 30 августа. 

сносим старый и устанавливаем этот. в итоге все заработало

Благодарю, добрый человек!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

Такая же ерунда, гугл прей маркет ошибка.

 com.android.vending-6.0.0-cobalt-build2.apk скачал.

Подскажите что и через что надо грохнуть. Очень не хочется разбираться заново....

Через настройки - память - удалить сам плей маркет?

Спасибо заранее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня при открытии com.android.vending-6.0.0-cobalt-build2.apk начинается не установка, а предлагает сразу открыть Google Play. Открываю, и он тут же вылетает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 часов назад, drovolet сказал:

У меня при открытии com.android.vending-6.0.0-cobalt-build2.apk начинается не установка, а предлагает сразу открыть Google Play. Открываю, и он тут же вылетает.

вот потому я и писал что надо сначала удалить Google Play с телефона потом начинать устанавливать. Тогда нечему будет открываться и начнется установка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 01.10.2017 в 12:22, zaarin сказал:

Добрый день!

Такая же ерунда, гугл прей маркет ошибка.

 com.android.vending-6.0.0-cobalt-build2.apk скачал.

Подскажите что и через что надо грохнуть. Очень не хочется разбираться заново....

Через настройки - память - удалить сам плей маркет?

Спасибо заранее.

Получилось.

Сносить надо именно Googlr Play Market. можно просто через Настройки - менеджер приложений - и т.д. Были сомнения что именно его сносить или, настройки гугл, угадал.

Потом установить com.android.vending-6.0.0-cobalt-build2.apk

Все заработало. 

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И у меня заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет! У меня возникла такая проблема: перестал работать Google Play Market. Он открывается, но при попытки установить какое-либо приложение, выдаёт ошибку! До недавних пор все работало, благополучно устанавливал оттуда, все что нужно было! Подскажите, в чем может быть проблема? 

IMG_20171004_080714.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сначала удалите стоящий сейчас Play Market, а потом поставьте указанный в этом сообщении.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Господа, Товарищи, Коллеги, Хелп!

Скорее всего я что-то делаю не так.

Удалил предварительно все приложения из списка ниже.

Установил: Google ID 2.8 "cobalt.blackberry.googleid-2.8",

Google Login 4.4.4 "com.google.android.gsf.login-4.4.4-(only use together with com.google.android.gms)",

Google Play Services 11.3.02 "com.google.android.gms-11.3.02-cobalt",

Google Play Store 6.0.0 build 2 "com.android.vending-6.0.0-cobalt-build2".

Добавил аккаунт через Google Login 4.4.4 "com.google.android.gsf.login-4.4.4-(only use together with com.google.android.gms)"

Провел регистрацию в Google ID 2.8 "cobalt.blackberry.googleid-2.8"

Устанавливаю приложение, допустим одноклассники, такси или вк (не суть), которое требует гуглосервисы и все-равно вижу сообщение (скрин во вложении).

Приложение по прежнему требует сервисы гугл.

Аппарат BB Passport OS 10.3.3.3057, впрочем на предыдущей версии ОС было тоже самое.

Что я делаю не так? Или это работает каким-то другим способом?

IMG_20171121_171906.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Насколько я помню, надо вначале установить Google Login 4.3.3, войти в акаунт Гугла через него, потом зарегистрироваться в Google ID 2.8, после этого поставить сами Гугл сервисы (Google Play Services 11.3.02) и только потом поставить поверх Google Login 4.3.3 более новый Google Login 4.4.4, но не заходить в него вообще (т.е не открывать его).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...