Перейти к содержанию
BlackBerrys.ru
crmabbitt

GMaps Patcher. Патчинг приложений зависящих от Google Maps и Google Play Services

Рекомендуемые сообщения

42 минуты назад, Gurza сказал:

так же

Сейчас ещё проверил: если на 10.3.2 поставить патченые Кобальтом гугл сервисы, то при запуске гугл карт сообщения в хабе не появляется, но в настройках карты всё равно требуют гугл сервисов. Т.е, получается, что в версию 10.3.3 вставили патченые сервисы от Кобальта либо их аналог - и видимо действительно патченые Кобальтом гугл сервисы ставить не нужно.

А вы шились с помощью Сачези или автолодером?

Изменено пользователем Henry2005

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 минут назад, Henry2005 сказал:

Сейчас ещё проверил: если на 10.3.2 поставить патченые Кобальтом гугл сервисы, то при запуске гугл карт сообщения в хабе не появляется, но в настройках карты всё равно требуют гугл сервисов. Т.е, получается, что в версию 10.3.3 вставили патченые сервисы от Кобальта либо их аналог - и видимо действительно патченые Кобальтом гугл сервисы ставить не нужно.

А вы шились с помощью Сачези или автолодером?

автолодером.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Народ,подскажите пожалуйста. Девайс Q10, ось 10.3.03. Поставил Google account, Blackberry google id, play store и play services от Cobalt. Google Maps и Google диск нормально работали сразу, youtube и google keep патчил. Теперь работают нормально, но как обновлять с выходом новых версий? Скачивать apk, патчить и ставить более новые? Если обновлять через плей маркет - скачивает, но родной установщик выбивает "Невозможно установить приложение".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 часов назад, sa3ves сказал:

Народ,подскажите пожалуйста. Девайс Q10, ось 10.3.03. Поставил Google account, Blackberry google id, play store и play services от Cobalt. Google Maps и Google диск нормально работали сразу, youtube и google keep патчил. Теперь работают нормально, но как обновлять с выходом новых версий? Скачивать apk, патчить и ставить более новые? Если обновлять через плей маркет - скачивает, но родной установщик выбивает "Невозможно установить приложение".

Да, если нужны новые версии, то так, как вы описали.

  • Спасибо 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для Сиеры терминальной версии нет случаем для патчинга . спасибо///ССылки в шапке не актуальные у него

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

где и как получить API key, есть описание? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 17.04.2017 в 15:46, Ickis сказал:

где и как получить API key, есть описание? 

Вобщем ключ нашел, прописал в приложении выставил галочку как требуется, но в итоге получаю ошибку, лог ниже, как быть? версия патчера 1.6

\android\gms\common\o.smali
Done.
[Patching isGoogleSigned]
.method private static a(Landroid/content/pm/PackageInfo;Z)Z
in file C:\Users\Maksat Azamatuly\Desktop\bb q20\Google\PS_Patcher-1.6\tmp\com.whatsapp\smali\com\google\android\gms\common\o.smali
Done.
[Rebuilding]
Error: Package cannot be recompiled.
[Cleaning up] 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
33 минуты назад, Ickis сказал:

Вобщем ключ нашел, прописал в приложении выставил галочку как требуется, но в итоге получаю ошибку, лог ниже, как быть? версия патчера 1.6

\android\gms\common\o.smali
Done.
[Patching isGoogleSigned]
.method private static a(Landroid/content/pm/PackageInfo;Z)Z
in file C:\Users\Maksat Azamatuly\Desktop\bb q20\Google\PS_Patcher-1.6\tmp\com.whatsapp\smali\com\google\android\gms\common\o.smali
Done.
[Rebuilding]
Error: Package cannot be recompiled.
[Cleaning up] 

Борьба с ведром тратит ваши силы и время, а жизнь уходит! Есть же другие карты для ББ и другие телефоны с нативным ведром для гугл карт. Зачем скрещивать круглое с мокрым?

Настроите сервисы, начнет жрать батарейку, будет новый виток борьбы.

Изменено пользователем G-3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
17 минут назад, G-3 сказал:

Борьба с ведром тратит ваши силы и время, а жизнь уходит! Есть же другие карты для ББ и другие телефоны с нативным ведром для гугл карт. Зачем скрещивать круглое с мокрым?

как то особо не напрягает, просто хочу добиться нормальной работы андройд приложении! Вроде как нашел причину, пытаюсь по новой сделать

  • Спасибо 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

блин...есть у кого Страва патченная?! ошибку выдает после логина =(

хотя прошивка 10.3.3.1435

Изменено пользователем Sensei

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тоже при попытке дать доступ к геоданным в гугл мапс, выдаёт, что не установлены сервисы, хотя от кобальта они у меня установлены, что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А сами Гугл Мэпс пропатчены?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×