Перейти к содержанию
BlackBerrys.ru
crmabbitt

Google Play Store для BlackBerry 10 с поддержкой покупки и загрузки

Рекомендуемые сообщения

нет связи с сервером... а не уже есть

Изменено пользователем zaharovsp

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Q10, 10.3.1.что-то, заработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отличная работа!

Но, например, приложение GS Ecotest поиск Google Play Store Q10 не находит. Может причина, что на ПК под ним инфа "Приложение несовместимо с вашим устройством."

Правда в Snap поиск GS Ecotest успешный (как и инсталляция и работа).

В чем может быть загвоздка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я так понимаю , теперь не нужен Play Store Downloader? А как с сервисами Google?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На Паспорте с 10.3.0 не получилось добавить аккаунт через настройки - при добавлении аккаунта открывается лишь черное окно.

 

Обойти проблему оказалось просто - запускаем сам Google Play, он потребует авторизацию. Авторизируемся через него, затем  "чекинимся".

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При попытке установки скачанного приложения начинается повторное скачивание и так постоянно. У всех так? Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На Z30 (10.2.2.1609) работает (правда, Play Store корректно запустился только со второго раза). Если кому-то Snap мало, самое оно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При попытке читать через гуглпресса, просит установить сервисы гуглплей. при попытке установить сервисы из самого магазина, делает вид как будто все установилось, но при повторе опять просит сервисы. у всех так?

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

делает вид как будто все установилось, но при повторе опять просит сервисы

Что-то похожее было, и возникло ощущение, что как-то всё не так (слегка сырое, кривое, недоделанное). Удалил все три приложения.

Snap навсегда. :)

 

P.S.

На Z30 (10.2.2.1609) работает (правда, Play Store корректно запустился только со второго раза). Если кому-то Snap мало, самое оно.

Признаю свои ошибки.

Изменено пользователем Netscapist

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Все поставилось, все работает))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всё работает, но после перезагрузки неверно отображается масштаб всех трёх гуглопрог :mellow:

M4zvS.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я так понимаю , теперь не нужен Play Store Downloader? А как с сервисами Google?

С сервисами все на том же уровне пока, ссылка в шапке на тему сопутствующую есть.

 

При попытке установки скачанного приложения начинается повторное скачивание и так постоянно. У всех так? Что делать?

Не совсем понял в чем проблема, можете по подробнее описать.

 

При попытке читать через гуглпресса, просит установить сервисы гуглплей. при попытке установить сервисы из самого магазина, делает вид как будто все установилось, но при повторе опять просит сервисы. у всех так?

Патченные гуглосервисы нужны + придется патчить гуглпресс. Все сопутствующие ссылки в шапке есть.

 

Ерунда, ничего не работает. Z10

На каком этапе возникают проблемы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Установил. Всё работает. Не заработал только livescore. Требует Google Play services, а он не устанавливается (((

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Установил. Всё работает. Не заработал только livescore. Требует Google Play services, а он не устанавливается (((

Все для работы гуглосервисов есть в данной теме - Google Apps для BlackBerry (Cobalt's)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Всем доброго времени суток!
Еще одно небольшое дополнение. Если вы испытываете проблему с подключением android-приложений к сети интернет и видите подобные сообщения в приложениях:
           1450eb8f374d218ff54668e22251b9ec.png
,то проверьте следующее. Есть подозрение, что это происходит из-за отключения сетевых подключений в самой android-прослойке.
 
Чтобы это проверить, есть небольшая инструкция (скриншоты на англ. языке, так как я использую его как основной).
 
Инструкция:

  • Откройте Blackberry Google ID 1.2 / Зеркало
  • Нажмите кнопку настроек (три вертикальных точки в правом верхнем углу)

           dd640662736ec6b02ad7528a8b5f9667.png

  • Выберите "Android Settings"

           97ce9f114ce3400ac9c303ca4fa18c79.png

  • После этого запустится приложение "родных" настроек android-прослойки. Здесь Вам надо проверить, чтобы был включен свитч Wi-Fi.

           e8e2f97d2219affbf10a30e336cbdf73.png

 


После проделанных шагов, проверьте подключение в приложениях, если оно не появилось, попробуйте перезагрузить устройство.

Также для быстрого доступа в настройки Вы можете воспользоваться Android Settings / Mirror.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Все заработало. Проблема была следующая: нашел необходимое приложение, скачал,нажал на активную кнопку установки предложил выбор утановщика либо стандартный либо B1 archiver(устанавливал сторонний архиватор) . Выбираю установить штатным установщиком и автоматически начиналось повторное скачиваине. После повторного скачивание история повторяется и так каждый раз. Решилась проблема удалением этого архиватора. Все сразу установилось. Всем спасибо за внимание.

  • Спасибо 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×