Перейти к содержанию
BlackBerrys.ru

Рекомендуемые сообщения

Включал ПБ через хардрезет три кнопки, БП был разряжен,итог - при подключении зарядки (5в,1,5А) загорается красный светодиод, потом три раза моргает зеленый и всё...прошу помощи

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Включал ПБ через хардрезет три кнопки, БП был разряжен,итог - при подключении зарядки (5в,1,5А) загорается красный светодиод, потом три раза моргает зеленый и всё...прошу помощи

он только с родной зарядкой дружит, с меньшей силой тока нахрен посылает

Изменено пользователем UK101

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тоесть моргание это нормально, нужно всего лишь подкинуть родное зарядное? а если жабкой через трехпиновый попробовать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решена следующим образом - отклеена батарея по рекомендациям с Ютуба, 3 часа зарядки напрямую на клеммы 3,7В, 0,700А (больше давать было страшно - зарядное поднимало ампераж в зависимости от вольтажа, а английский народ очень не советует заряжать токами выше 4,2В в избежание взрыва батареи) - результат - БП включился, батарея показала ноль, полный разряд, при подключении зарядного от Престижио (что было - 5В,1А) в микроЮСБ - появилась молния на батарее, т.е. вроде как заряжаться начал. При выключенном БП - загорается красный светодиод, гаснет, потом загорается рисунок в виде вилка - зеленая стрелка-молния и БП тухнет.Болье ничего не моргает и не горит..Оставляю на ночь до завтрашнего утра, завтра будем посмотреть. Жду комментариев, может кому то поможет

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решена следующим образом - отклеена батарея по рекомендациям с Ютуба, 3 часа зарядки напрямую на клеммы 3,7В, 0,700А (больше давать было страшно - зарядное поднимало ампераж в зависимости от вольтажа, а английский народ очень не советует заряжать токами выше 4,2В в избежание взрыва батареи) - результат - БП включился, батарея показала ноль, полный разряд, при подключении зарядного от Престижио (что было - 5В,1А) в микроЮСБ - появилась молния на батарее, т.е. вроде как заряжаться начал. При выключенном БП - загорается красный светодиод, гаснет, потом загорается рисунок в виде вилка - зеленая стрелка-молния и БП тухнет.Болье ничего не моргает и не горит..Оставляю на ночь до завтрашнего утра, завтра будем посмотреть. Жду комментариев, может кому то поможет

на оригинале у меня 5В и 1,8A, а лягушки часто убивают аккумуляторы

Изменено пользователем UK101

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×