Перейти к содержанию
BlackBerrys.ru
iMasterus

Активация Blackberry Passport SE

Рекомендуемые сообщения

У меня серьезная проблема с активацией BlackBerry Passport SE.

Коротко говоря, как-то решил сделать security wipe (месяц назад где-то) и не мог закончить начальную настройку. Решил потом автолоадером прошиться и появилась нижеследующая проблема.

Все зависает на стадии подключения к сети: после мобильного есть возможность перейти на wifi, а далее либо вовсе нет опции “skip” или “next” либо они неактивны (серым выделены). 

Для решения проблемы пробовал перепрошивать автолоадером, SIC multiwipe также делал - не помогло ничего. С сим-картой и без и wifi пробовал не подключать, одним словом, разные варианты использовал и все бестолку. Единственное, что не получилось сделать: восстановить систему через BB Link. Пару раз пробовал и индикатор загрузки был полностью заполнен, но далее не шло. Может не докачалось и надо попробовать еще раз.

Прилагаю скриншоты из последней стадии: есть только опция пойти назад “previous”, а опция “next” неактивна или вообще недоступна.

 

Сталкивался ли кто-нибудь с такой проблемой? Есть ли вероятность, что мой паспорт как-то заблокирован на аппаратном уровне или все это признаки “кирпича”? Ну и, естественно, приветствуются возможные методы решения проблемы.

 

 

IMG_1087.thumb.JPG.1920de9f2242ab731a933

 

 

IMG_1089.thumb.JPG.1af8f4726cc5a8193cc94

Изменено пользователем iMasterus

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А свайпом вверх не получается минимизировать окно настройки? Потом закрыть.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, str8 сказал:

А свайпом вверх не получается минимизировать окно настройки? Потом закрыть.
 

Нет, никакие свайпы не работают, кроме свайпа для предыдущей настройки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, iMasterus сказал:

Нет, никакие свайпы не работают, кроме свайпа для предыдущей настройки.

Скорее всего, он просто не может соединиться с серверами BlackBerry. Попробуйте сим другого оператора/ другой wi-fi,  и немного подождать (до 15 минут).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
23 минуты назад, crmabbitt сказал:

Скорее всего, он просто не может соединиться с серверами BlackBerry. Попробуйте сим другого оператора/ другой wi-fi,  и немного подождать (до 15 минут).

Вроде ждал. Но спасибо за совет. Попробовал ранее с другой сим-картой (wifi сразу исключается), но результата не было - попробую еще раз. Однако, ранее такой проблемы не было вовсе (security wipe делал не раз).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
18 минуту назад, iMasterus сказал:

Вроде ждал. Но спасибо за совет. Попробовал ранее с другой сим-картой (wifi сразу исключается), но результата не было - попробую еще раз. Однако, ранее такой проблемы не было вовсе (security wipe делал не раз).

Да пока не за что.
Ещё, в связи с участившимися жалобами на глюки протекта, можете попробовать:
 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ну и третий совет, попробовать удалить устройство на сайте протекта.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А вы географически находитесь случайно не в РБ? Пробовали без сим, через роутер с настроенным буржуйским прокси?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

BlackBerry Protect я отключил перед установкой через автолоадер, а сам девайс удалил с сайта только что. Я с Узбекистана, но я спокойно активировал (и не раз) BlackBerry Passport в начале декабря о чем писал здесь еще на форуме. Этот глюк появился в конце февраля. Без сим-карты пробовал, но без настройки роутера. Пробовал прокси-адреса вбить через сам телефон в настройках wifi - не помогло. Если подскажите как роутер настроить с прокси-адресом - тогда буду премного благодарен.

Этапы действий (в случае неудачи переход на другие):

1. Проверить помогло ли удаление девайса с сайта протекта.

2. Попробовать обновить через BB Link.

3. Попробовать через прокси с роутера (нужна ваша помощь)

4. Попробовать метод с девелоперской прошивкой (Gurza).

5. Отправить аппарат в ЮАР (коллега едет) в начале апреля и там она попробует активировать его.

Изменено пользователем iMasterus

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Промежуточные итоги:

1. Не помогло.

2. Не докачался опять - проблема моего инета. Качал через vpn и скорость была просто ужасающей ночью (особенности моего тарифа - безлимит только на 9 часов ночью). Хотя не знаю поможет ли это даже если скачается и установится через bb link? Ведь особой разницы между установкой через автолоадер и bb link нет ? В плане содержимого прошивки. 

3. Не пробовал.

4. Качаю дев прошивку 10.3.1 и 10.3.2

5. Вариант пока в силе, но коллега боится, что не справится (далека от технологий) и потеряет аппарат.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пробуйте на роутере поднять vpn/прокси, так как скорее всего просто нет доступа к серверам BlackBerry.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 24.03.2016 at 22:22, iMasterus сказал:

 Если подскажите как роутер настроить с прокси-адресом - тогда буду премного благодарен.

Что за роутер у вас? Обычно на сайте производителя есть FAQ с описанием и инструкцией всех возможностей, в том числе Proxy/VPN.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
14 часа назад, crmabbitt сказал:

Пробуйте на роутере поднять vpn/прокси, так как скорее всего просто нет доступа к серверам BlackBerry.

Наверное, так как установка дев прошивок тоже не дала результата.

14 часа назад, vernigorka сказал:

Что за роутер у вас? Обычно на сайте производителя есть FAQ с описанием и инструкцией всех возможностей, в том числе Proxy/VPN.

ZTE - ZXV10 W300

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 часов назад, iMasterus сказал:

Наверное, так как установка дев прошивок тоже не дала результата.

ZTE - ZXV10 W300

Заходите по этому адресу в настройки вашего роутера - http://192.168.1.1 и далее найдете пункт с Proxy, данные для него вы можете найти здесь (например США) - http://spys.ru/proxys/US/

После ввода нажимаете сохранить, переподключаетесь и пробуйте пройти активацию на телефоне с этой точкой доступа.

Ваш гайд роутера здесь - http://setuprouter.com/router/zte/zxv10-w300/manual-1070.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 часов назад, vernigorka сказал:

Заходите по этому адресу в настройки вашего роутера - http://192.168.1.1 и далее найдете пункт с Proxy, данные для него вы можете найти здесь (например США) - http://spys.ru/proxys/US/

После ввода нажимаете сохранить, переподключаетесь и пробуйте пройти активацию на телефоне с этой точкой доступа.

Ваш гайд роутера здесь - http://setuprouter.com/router/zte/zxv10-w300/manual-1070.pdf

 Благодарствую. Попробую и отпишусь о результатах. Очень хочется восстановить BlackBerry Passport и пользоваться им :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В March 28, 2016 at 09:07, vernigorka сказал:

Заходите по этому адресу в настройки вашего роутера - http://192.168.1.1 и далее найдете пункт с Proxy, данные для него вы можете найти здесь (например США) - http://spys.ru/proxys/US/

После ввода нажимаете сохранить, переподключаетесь и пробуйте пройти активацию на телефоне с этой точкой доступа.

Ваш гайд роутера здесь - http://setuprouter.com/router/zte/zxv10-w300/manual-1070.pdf

В настройках роутера не нашел именно про настройки proxy.

 

Так как я профан в этом, то рассматривал два варианта (не пробовал).

 

Прошу Вас указать правильно ли я выбрал показатели и в каких именно настройках роутера их нужно вводить.

 

1 скриншот

 

Screen Shot 2016-04-02 at 8.27.31 PM.png

 

Interface setup/internet

 

Там есть пункт iP Address где можно задать Static IP и ввести следующие данные:

 

Static ip : 80.57.110.15 (например)

IP Subnet Mask: 255.255.255.0

Gateway IP Address: 192.168.1.1

 

2 Скриншот

 

Screen Shot 2016-04-02 at 8.28.06 PM.png

 

Advanced Setup/ Routing/Add route

 

И ввести следующее как в 1 примере

 

Destination IP Address: 80.57.110.15

IP Subnet Mask: 255.255.255.0

Gateway  IP Address: 192.168.1.1

Изменено пользователем iMasterus

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Такая вопрос насущный: проблема только в доступе к сервисам BlackBerry (чего ранее не наблюдалось!) или может что-то серьезное, связанное, я не знаю, с особенностями аппарата или какой-то его дефектом?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, iMasterus сказал:

Такая вопрос насущный: проблема только в доступе к сервисам BlackBerry (чего ранее не наблюдалось!) или может что-то серьезное, связанное, я не знаю, с особенностями аппарата или какой-то его дефектом?

На лицо все симптомы с проблемой доступа к серверам. По поводу роутера - пробежавшись мельком по документации, нигде не увидел упоминания про proxy. Но в сети есть инструкции. Попробуйте поискать/почитать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну так без подключения к опсосу и вафле отвязанный аппарат от протекта нормально запускается. В данном случае получается что сабж не отвязался, и требует соединения с серверами? А как же соединение с серверами через сотовую связь? Или в Узбекистане разом заблокировали порты серверов РИМа?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, crmabbitt сказал:

На лицо все симптомы с проблемой доступа к серверам. По поводу роутера - пробежавшись мельком по документации, нигде не увидел упоминания про proxy. Но в сети есть инструкции. Попробуйте поискать/почитать.

Не нашел, но не суть дела. В конце апреля передам паспорт в Бишкек с коллегами и возможно там активируют. Но боюсь, что проблема не в этом.

3 часа назад, kkuzmin сказал:

Ну так без подключения к опсосу и вафле отвязанный аппарат от протекта нормально запускается. В данном случае получается что сабж не отвязался, и требует соединения с серверами? А как же соединение с серверами через сотовую связь? Или в Узбекистане разом заблокировали порты серверов РИМа?

Я перед чисткой отключал протект и потом уже на сайте протекта удалил паспорт. Насчет мобильной связи. Не поверите, но в середине февраля доступ к сервисам BlackBerry прекратился через мобильный интернет на моем паспорте. Я еще писал об этом на канале сайта. Оказалось, что именно на моем паспорте этот казус действителен. Свою сим-карту устанавливал на другие телефоны - там сервисы blackberry доступны (проверял через доступ к сайтам blackberry). Менял сим-карты на свой паспорт - ничего не помогло. Процесс застопорился как показано на моих скриншотах с 1 поста. Честно говоря, не знаю в чем может быть проблема. Вот грешу на то, что возможно какой-то модуль (или как это называется) паспорта полетел, который отвечает за сети. Хотя, к вайфай сети подключается, к мобильной сети - тоже, но доступа к интернету нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...