Перейти к содержанию
BlackBerrys.ru

Рекомендуемые сообщения

Приветствую всех!стал владельцем black edition, в процессе работы выявил неуместный пунктик в работе смарта. А точнее проблема с WiFi, нет стабильного подключения к беспроводной сети, зацикленно слетает.

Пробовал на разных частотах выполнять подключением к беспров. Сети, бесполезное занятие, стабильность заметил когда подключился к беспроводной сети от USB модема.

На форуме искал подобную информацию и ответна вопрос, не нашёл, кто знает решение проблемы прошу поделиться)заранее благодарен!))))))во вложении скрин индикатора WiF

П.С.

Писал данное обращение в разделе форума "BlackBerry KEYone - обсуждение и отзывы" не дождался ответа, решил создать отдельную ветку с темой.

NOTABLE-00002.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня была проблема подобная. Все телефоны дома держали WiFi без проблем,  а мой Кейван без конца имел проблемы. Купили другой роутер - сейчас работает все без перебоев. Видать,  что-то с частотами не то было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что за роутер не подскажешь?у меня и от другого роутера слетает тоже, сравню с твоим по характеристикам.

Изменено пользователем Frodo

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не tp-link  у вас случаем? @Frodo

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Frodo сказал:

Что за роутер не подскажешь?у меня и от другого роутера слетает тоже, сравню с твоим по характеристикам.

Сейчас этот  роутер у меня, нареканий нет. А до этого был другой, тоже TP-Link, но не хотел дружить с моим К1. Модификация телефона, если что, у меня 100-1

IMG_20180601_2334456.jpg

Изменено пользователем Eleyka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня модификация 100-7, а роутер видимо тот ещё...

Спасибо за совет, как новому роутеру уделю время, отпишусь о результате. 

12665592_IMG_20180602_23213272.thumb.jpg.bcf209179437d2133ef9866a0488148d.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Все заработало, прежде взял для проверки стандартный dir-300 у знакомых, не помогло, сегодня приобрел tp-linc archer c59, все заработало, в чем проблема не понимаю.

   В ТЦ стабильного подключения так же нет. видимо  из-за "поколения" если так можно выразиться, маршрутизатора.

фото во вложении из сети, но маршрутизатор тот же самый поставил, спасибо всем кто мимо не прошел)

 

16_small.jpg

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скорее всего перешли на более новую частоту - 5Ghz. Далеко не все роутеры её поддерживают, а старая, 2.4Ghz уже полностью забита в многоквартирниках.

 

Причём сам протокол позволяет жить на одном канале не мешая соседям, но у нас в стране все самые умные и выкручивают мощность передатчика на 100%. В итоге мешая друг другу.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×