Перейти к содержанию
BlackBerrys.ru

Рекомендуемые сообщения

Не получается завести интернет, помогите, парни.

Телефон: Bold 9780

Прошивка: 6.0 Bundle 3106

Действия:

1.Удаляю дефолтные сервис-буки

2.Заливаю сервис буки от com1 в шапке темы.

3.Настраиваю apn в соответствии с тарифом.

4. Не нашел такой пункт ( Options > Advanced Options > Browser > Default browser configuration: Browser ) поэтому эту настройку пропустил!

5. Перезагружаю трубку, захожу в браузер "Подключение по сотовой сети не предусмотрено текущим тарифным планом...", если подключить wifi в браузере пишет: "Невозможно подключиться к интернету. Повторите попытку позже..."

Сам из Минска, буду очень признателен за помощь, готов подъехать куда нужно

перед установкой сервис буков нужно через ббсак сохранить файл browser_deamon.cod , после залить сервис буки по мануалу, дальше через ббсак установить сохраненный ффайл browser_deamon.cod, вуаля все работает ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я тоже установил по инструкции. но интернет на опере не работает. через ббсак пытался сохранить файл browser_deamon.cod - его в телефоне просто нет. телефон 9320. расскажите что делаю не так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я тоже установил по инструкции. но интернет на опере не работает. через ббсак пытался сохранить файл browser_deamon.cod - его в телефоне просто нет. телефон 9320. расскажите что делаю не так?

для 7 ос этого делать не нужно

заходите по настройка в сервис буки прописываете зажав альт. "sbeb" запускаете десктоп, заливаете сервис буки, отключаете телефон от пк, прописываете "sbdb" и перезагружаете телефон.

и никто не гарантирует что эти манипуляции с сервис буками будут работать без бис.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

для 7 ос этого делать не нужно

заходите по настройка в сервис буки прописываете зажав альт. "sbeb" запускаете десктоп, заливаете сервис буки, отключаете телефон от пк, прописываете "sbdb" и перезагружаете телефон.

и никто не гарантирует что эти манипуляции с сервис буками будут работать без бис.

да, заработало. только я так думаю, что после перезагрузки смарта сервисы слетают. потом сного надо заливать. если так, пусть бы добавили в шапку. это не мало важная инфармация

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не знаю что случилось но опера вообще перестала работать. Работала теперь даже если перезалить сервисы не работает. Это уже с чем связано?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не знаю что случилось но опера вообще перестала работать. Работала теперь даже если перезалить сервисы не работает. Это уже с чем связано?

ответ я вам дал выше. родной браузер при этом работает? если у вас для сторонних приложений wap. push wap ключены и всё равно происходит подобная беда, то ответа вы не найдёте. 

блокирует потоки мобильных данных сторонник приложений оператор на самом телефоне.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

дело такое. поставил я эти сервисы на днях. через gprs работала только опера и im+. стандартный браузер работал только по вайфай. хотя он по идее тоже должен был работать. после этого телефон пару раз перезагружался и опера и im+ перестали работать. пишет проверить параметры соединения в опере. я не уверен, что это связанно именно с перезагрузкой, хотя сначала думал что проблема именно в этом. сейчас опера отказывается работать и по вайфай и по gprs. то же дело с im+. стандартный браузер работает только по вафле. что такое могло серьезного случится, ведь проверено, что возможность работы через gprs есть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

дело такое. поставил я эти сервисы на днях. через gprs работала только опера и im+. стандартный браузер работал только по вайфай. хотя он по идее тоже должен был работать. после этого телефон пару раз перезагружался и опера и im+ перестали работать. пишет проверить параметры соединения в опере. я не уверен, что это связанно именно с перезагрузкой, хотя сначала думал что проблема именно в этом. сейчас опера отказывается работать и по вайфай и по gprs. то же дело с im+. стандартный браузер работает только по вафле. что такое могло серьезного случится, ведь проверено, что возможность работы через gprs есть ?

Точка доступа для ОпСоСа (APN) прописана? 

Просто насколько я помню, на 9900 опера работала даже без прописанных СБ, главное чтобы APN в TCP/IP была правильная прописана - точка доступа от оператора зависит.

Изменено пользователем Henry2005

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

апн прописаны правильно. самые простые настройки. на мтс они не изменились со времен, когда еще только интернет появился. везде, пароль имя пользователя мтс. я не додумался сначала поставить оперу проверить или он работает со стандартными сервисами. пока сам телефон шел почтой, я тут на форуме вычитал, что интернет будет работать только если сервисы залить в шапке. разбираюсь пока. вот вопрос еще, у меня в меню кнопка выключения смарта есть. если ее нажать, то смарт типо выключается. однако если включить потом, то gprs не работает. начинает работать когда смарт перезагружается и есть полоса загрузки, долгая загрузка. так вот получается, что это не одно и тоже. работоспособность такая - опера работает только через gprs. если сеть выключить и попытаться выйти через вафлю, то в опере пишет проверьте интернет соединение. im+ работает как через сеть так и через вафлю. только до поры до времени. стандартный браузер работает только через вафлю всегда. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вижу что вопрос задавался давно, но хочу рассказать как я настроил интернет от МТС. Это было не легко. Искал решения на различных форумах нечего не нашел, потом нашел статью с настройками Там я увидел различные способы настроек, просмотрел каждый и как то не верилось что может помочь. Подумал и решил попробовать настроить я выбрал себе ручную настройку, сделал все по инструкции и был приятно удивлен тому что все начало работать. Интернет грузит отлично, скорости достаточно даже для просмотров видео на ютубе. Мне помогло может еще кому то поможет. Всем удачного дня) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...